Jump to content

Портал

Photo

Проблема с видео в браузерах


  • Please log in to reply
10 replies to this topic

#1 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 06 April 2012 - 19:50

Буквально на днях случилась проблема с просмотром онлайн видео и фильмов в интернете. Во всех браузерах стало подвисать видео, а звук продолжает играть, то есть все нормально, но звук идет намного вперед видео. Жму паузу, звук останавливается а видео еще воспроизводится, ну типа догоняте звук. Как догонит, нажимаю play и опять такая же фигня. Флэш обновил, пробывал и в мозилле, и в опере, и в хроме, везде одно и тоже. В чем может быть причина? Надоело это уже, даже фильм нормально не посмотришь. Пробывал перед тем как смотреть сначала весь фильм прогружать, а потом только включать, но и это не помогает. Смотрел и на внешке, и внутри - везде одинакого. Даже короткие ролики на ютубе.
  • 1

#2 St@lker

St@lker

    Доцент

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 365 posts

Posted 06 April 2012 - 20:13

ось какая стоит??
  • 1

#3 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 06 April 2012 - 20:14

ХР, СП2, professional. раньше все нормально было...

Edited by TiLL, 06 April 2012 - 20:15.

  • 0

#4 Sam Black

Sam Black

    Гуру

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 18,130 posts

Posted 06 April 2012 - 20:59

Обновки на ось ставятся?
  • 1

#5 St@lker

St@lker

    Доцент

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 365 posts

Posted 06 April 2012 - 20:59

ХР, СП2, professional. раньше все нормально было...


драйвер на видеокарте давно обновлял?
да и до sp3 систему обнови http://www.microsoft...50-fe22559d164e

Edited by St@lker, 06 April 2012 - 21:02.

  • 1

#6 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 06 April 2012 - 21:08

Обновки на ось ставятся?

Нет, отключил. после обновления говорит что пиратка и на рабочем столе фигня вылазиет

драйвер на видеокарте давно обновлял?

Вообще не обновлял, но игры нормально вроде пашут, но да, обновлю обязательно. спасибо, посмотрим поможет или нет
  • 0

#7 Sam Black

Sam Black

    Гуру

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 18,130 posts

Posted 06 April 2012 - 21:13

Пару недель назад обновка поменяла родные дрова вай-фая с моей подачи на мелкомягкие, сеть отваливалась каждые пару минут, откатил назад драйвер, все вернулось в нужное русло. Сам виноват, заэппрувил новые дрова на беспроводную сетевку.

Edited by Sam Black, 06 April 2012 - 21:14.

  • 1

#8 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 06 April 2012 - 21:27

Если обновлю до сп3, интерфейс не изменится?
  • 0

#9 Odyssey

Odyssey

    Корифей

  • Пользователи
  • PipPipPipPipPipPipPipPipPipPipPip
  • 1,168 posts

Posted 06 April 2012 - 21:50

интерфейс не изменится, и это давно уже надо было сделать ))
и попробуй для начала переустановить еще флеш-плеер, возможно проблема кроется в нем.
  • 1

#10 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 06 April 2012 - 22:01

Качаю сп3, скачал флеш. Докачается сп3, за одно и сразу флеш обновлю. Если не поможет то буду дрова на видеокарту искать. Вообще, если мне не изменяет память, глюки начались кажется после обновления этого самого флеш плеера... Ну в общем посмотрим что будет после этих манипуляций.
  • 0

#11 TiLL

TiLL

    Гуру

  • Главный модератор
  • 6,052 posts

Posted 10 April 2012 - 00:51

После переустановки флэша, именно переустановки а не обновления, КАЖЕТСЯ все заработало, хотя меня еще терзают смутные сомнения. Буду надеятся что все работает. по крайней мере если сейчас и подвисает, то все вместе) но это решаемо.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users