Перейти к содержимому

Портал

Фото

Глюки форума

форум обновление пожелания просьба

  • Чтобы отвечать, сперва войдите на форум
1888 ответов в теме

#1 Anskrim

Anskrim

    Смотрящий

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 446 Сообщений:

Опубликовано 14 Июнь 2004 - 11:32

1.Сегодня долго думал почему у меня не открывались темы...
как обычно открываю раздел...Жму на кнопочку "К последнему непрочитаному"... и начинает грузиться (вырезано с адресной строки)

]]>http://forum.uralsk.info/index.php?showtop...view=getnewpost]]>

Убрал куки...но всё равно не помогло...:D

2. В сообщениях вставлял цитаты...Почему-то в них в заголовке стали появляться вопросительные знаки?...
пример:
]]>http://forum.uralsk.info/index.php?showtopic=234&st=15]]>
]]>http://forum.uralsk.info/index.php?showtopic=238]]>
В моих сообщениях...

Если у других такого нет, то скажите об этом...
С уважением,
  • 0

#2 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 14 Июнь 2004 - 11:35

Anskrim
когда это началось?
  • 0

#3 Anskrim

Anskrim

    Смотрящий

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 446 Сообщений:

Опубликовано 14 Июнь 2004 - 11:38

Сегодня началось...с часов 10 местного...Но может быть и раньше...

Ещё один глюк..
После создания темы выходит в адресе
]]>http://forum.uralsk.info/index.php?]]>
И всё...белый экран и тишина...
Этот же пустой экран и при добовлении собщений выходит...

:D

Если на главной странице посмотреть сверху справа на тему "Встреча форумщиков 4", то ссылка от неё идёт на
]]>http://forum.uralsk.info/index.php?showtop...view=getnewpost]]>
И тишина...
Пока не стёр надпись после цифр 204 так и глядел на пустой экран...

Изменено: Anskrim, 14 Июнь 2004 - 11:48

  • 0

#4 Svetlana

Svetlana

    Мастерица

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 381 Сообщений:

Опубликовано 14 Июнь 2004 - 12:06

Угу, была такая фигня. Написала пост- Белый экран и все. Потом зашла, мой пости к на месте. странно... И последнее не прочитаное тоже не открывается.

я зашла раньше всех, в 8 местного, это значит в 7 уральского, и уже такая ерунда была.
  • 0

#5 Svetlana

Svetlana

    Мастерица

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 381 Сообщений:

Опубликовано 14 Июнь 2004 - 12:07

И даже сейчас написала, нажала кнопочку "отправить" - и белый экран... как ежик в тумане.
  • 0

#6 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 14 Июнь 2004 - 12:18

все исправлено, проверьте
  • 0

#7 Svetlana

Svetlana

    Мастерица

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 381 Сообщений:

Опубликовано 14 Июнь 2004 - 12:22

не-а.
Например, кликаю я вверху странички на "встреча форумщиков 4" - и все белое.

еще

Даже на твой последний пост кликаю, а тема не открывается - все белое.
  • 0

#8 Anskrim

Anskrim

    Смотрящий

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 446 Сообщений:

Опубликовано 14 Июнь 2004 - 12:25

Кнопка "К последнему непрочитаному" так и не работает...
И что это за кнопки кодов в виде вопросительных знаков :D - это та кнопка чтобы цитаты вставлять

Изменено: Anskrim, 14 Июнь 2004 - 12:26

  • 0

#9 Svetlana

Svetlana

    Мастерица

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 381 Сообщений:

Опубликовано 14 Июнь 2004 - 12:25

Даже на твой последний пост кликаю, а тема не открывается - все белое.

я имела ввиду колонку "обновления"
  • 0

#10 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 14 Июнь 2004 - 12:46

обновите куки
  • 0

#11 Anskrim

Anskrim

    Смотрящий

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 446 Сообщений:

Опубликовано 14 Июнь 2004 - 12:50

Спасибо...Всё заработало нормально...Других глюков пока не заметил...Если что запостю..
  • 0

#12 Svetlana

Svetlana

    Мастерица

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 381 Сообщений:

Опубликовано 14 Июнь 2004 - 12:51

Во! все работает! :D пасиба!!!
  • 0

#13 ArkadyZ

ArkadyZ

    Доцент

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 372 Сообщений:

Опубликовано 14 Июнь 2004 - 13:11

Вроде все окей...
  • 0

#14 Anskrim

Anskrim

    Смотрящий

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 446 Сообщений:

Опубликовано 14 Июнь 2004 - 14:40

Везёт мне сегодня на глюки...
Создавал сообщение и после нажатия кнопки отправить вышло:
Parse error: parse error, unexpected $ in /home/zevs/public_html/forum/lang/2/lang_topic.php on line 82
сообщение пришлось перепечатывать по памяти...:D

Постил в теме "Возраст среднестатистического форумчанина"
  • 0

#15 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 14 Июнь 2004 - 14:47

Anskrim
тебе просто не повезло, я в это время менял этот файл
  • 0

#16 ArkadyZ

ArkadyZ

    Доцент

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 372 Сообщений:

Опубликовано 14 Июнь 2004 - 15:32

Чего то опять гонит. У меня ошибки и белый экран периодически выдает.
  • 0

#17 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 14 Июнь 2004 - 15:37

ArkadyZ
Это все из-за куки и кеша.....
  • 0

#18 Гость_CR@SH_*

Гость_CR@SH_*
  • Гости

Опубликовано 15 Июнь 2004 - 01:23

У меня вышеописанных глюков нет :D
У меня буквы пропадают иногда в постах в моих.
  • 0

#19

  • Гости

Опубликовано 15 Июнь 2004 - 07:40

CR@SH
Это у многих я почему то заглавную "к" не вижу....
амушек
это я для теста

Ну вот опять нету

Изменено: Азазелло, 15 Июнь 2004 - 07:41

  • 0

#20 Zevs

Zevs

    Пользователь

  • Пользователи
  • ФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишкаФишка
  • 671 Сообщений:

Опубликовано 15 Июнь 2004 - 09:33

амушек говоришь.... хм
  • 0


0 пользователей читают эту тему

0 members, 0 guests, 0 anonymous users